SeaMonkey 2.49.2 està fora

Els desenvolupadors de la suite d'aplicacions Internet SeaMonkey han publicat versió 2.49.2 de l’aplicació per a tots els sistemes operatius compatibles. Assenyalen que la versió no s’oferirà mitjançant la funció d’actualització integrada per a la majoria de configuracions a causa dels canvis que introdueix.

Els usuaris que vulguin actualitzar-se a la nova versió poden necessitar descarregar-lo des del lloc web del projecte per instal·lar-lo manualment.

És molt recomanable que feu una còpia de seguretat de la carpeta de perfil abans d’executar l’actualització, ja que és possible que alguns fitxers ja no siguin compatibles amb versions anteriors després de l’actualització. Dit d’una altra manera: pot no tornar a una versió anterior sense perdre l’accés a algunes dades.

SeaMonkey 2.49.2

seamonkey 2.49.2

Mozilla va canviar el format intern de la base de dades de l'historial de navegació. Tot i que no és un problema si actualitzeu des d’una versió de SeaMonkey que utilitza el format antic a una versió que utilitza la nova, es converteix en un problema si voleu baixar de nou la nota, ja que això no és possible.

SeaMonkey canviarà el nom del fitxer d'historial a places.sqlite.corrupt i crearà un fitxer places.sqlite nou, restablint de forma efectiva l'historial de navegació.

Els usuaris de SeaMonkey que utilitzen el client de correu electrònic integrat també poden tenir problemes. És possible que els fitxers de resum no es puguin llegir correctament si baixeu el nivell de SeaMonkey després d'haver-lo actualitzat a la versió més recent. Els usuaris de SeaMonkey han de suprimir els fitxers .ms de les carpetes locals i els comptes de Pop3 per evitar la pèrdua de dades i resoldre el problema.

Les notes de llançament ofereixen més informació sobre problemes coneguts i incompatibilitats. L’equip assenyala que pot ser que algunes extensions ja no funcionen correctament a SeaMonkey 2.49.2. El navegador es basa actualment en el Firefox 52.6 ESR.

Actualment, SeaMonkey no és compatible amb WebExtensions. Això canviarà, però probablement no més el 2018.

Es basa en el codi de missatgeria SeaMonkey de Mozilla, que ara sol incloure canvis innovadors en cada versió. Això és especialment cert per al codi de complements de Mozilla Gecko i l’intèrpret de JavaScript. Per tant, és possible que algunes extensions anteriors ja no funcionin correctament.

Us suggereixo que llegiu el document notes de llançament complet al lloc web oficial per obtenir un complet desplegament dels canvis i de com poden afectar-los.

Ara tu : Heu utilitzat o heu utilitzat SeaMonkey?

Articles relacionats